This discussion is archived
1 Reply Latest reply: Jul 1, 2010 2:09 PM by 397646 RSS

Encountering errors when installing OO40 for oracle  10g version 10.1.0.5.2

397646 Newbie
Currently Being Moderated
Hello:

I am installing an oracle application (argus) on a machine running Windows 2008 Server and Oracle 11g Database..

The Argus installation manual says that Oracle Objects should be installed.

I found the version listed in the Sibject line but when I tried to run the installer, it comes up with an error dialog box that says "Abnormal program termination. An internal error has occured. Please provide the following files to Oracle Support" and then says "Unlknown" three times.

Did anybody encounter this scenario? How did you resolve it?

Venki
  • 1. Re: Encountering errors when installing OO40 for oracle  10g version 10.1.0.5.2
    397646 Newbie
    Currently Being Moderated
    Hi:

    While I am still waiting for someone to help to solve the issue, I did some research. I used the Oracel Universal Installer and checked into the Products.XML associated with the installation for Oracle Objects I downloaded from Oracle site. The Installer came up with the following error message:

    Some components in the Stage Area have stage versions less than 10.2.0.0.0. Please ensure that all the components have their stage versions greater than or equal to 10.2.0.0

    I opened Products.XML and all components are 10.1.x.

    Any idea where I can get compatible versions?

    Venki

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points