11 Replies Latest reply on Jul 29, 2011 4:12 PM by 731106

    Network Error [10048]: Unable to Bind Host Server Socket On Port [32768]

    user641012
      Our 11.1.2 system was working fine but now we can't connect to Essbase - we get "Network Error [10061]: Unable to connect to [servername:1423]." while trying connecting via EAS.

      There were some Microsoft and Java update patches applied to our virtual Windows 2008 server the night before, so not sure if any ports got affected, but IT checked ports 1423 and 32768-33768 and everything seems to be open..

      Essbase log file also get the following:

      [Tue Jun 29 07:39:48 2010]Local/ESSBASE0///Error(1042010)
      Network Error [10048]: Unable to Bind Host Server Socket On Port [32768]

      ESSBASE.EXE is crashing right after a start of OPM service.. All services are running fine, but essbase.exe process runs for 20seconds and then crashes. This is the error in the essbase.log file:

      Network Error [10048]: Unable to Bind Host Server Socket On Port [32768]

      Also these are the entries in the opmn.log file:

      10-06-29T10:53:30][opmn][NOTIFICATION:1][90][OPMN]
      ONS server initiated
      [2010-06-29T10:53:30][opmn][NOTIFICATION:1][522][OPMN][code:pm-internal]PM state directory exists: E:\Oracle\Middleware\user_projects\epmsystem1\config\OPMN\opmn\states
      [2010-06-29T10:53:30][opmn][NOTIFICATION:1][675][OPMN][code:pm-internal]OPMN server ready. Request handling enabled.
      [2010-06-29T10:53:30][opmn][TRACE:1][667][OPMN][code:pm-requests]Request 2 Started. Command: /start
      [2010-06-29T10:53:30][opmn][TRACE:1][662][OPMN][code:pm-process]Starting Process: Essbase1~EssbaseAgent~AGENT~1 (1459295922:0)
      [2010-06-29T10:53:38][opmn][TRACE:1][665][OPMN][code:pm-process]Process Alive: Essbase1~EssbaseAgent~AGENT~1 (1459295922:3884)
      [2010-06-29T10:53:38][opmn][TRACE:1][668][OPMN][code:pm-requests]Request 2 Completed. Command: /start
      [2010-06-29T10:53:52][opmn][ERROR:1][661][OPMN][code:pm-process]Process Crashed: Essbase1~EssbaseAgent~AGENT~1 (1459295922:3884) - Not restarting
      
      All services including OPM are running fine with an exception of 
      Hyperion Integration service which is now failing to start in manual mode (starts fine in auto)
      Thank you in advance for any help.
      
      Edited by: user641012 on Jun 29, 2010 7:36 PM
      
      Edited by: user641012 on Jul 6, 2010 5:42 PM