14 Replies Latest reply on Sep 16, 2010 9:54 AM by Udo

    Problems with Apex Listener 1.10.179.10.43

    JoeZ
      Hi
      the new version of Apex Listener seems to have problems with Oracle XE. It could not be started.

      Here the log file:

      APEX Listener version : 1.10.179.10.43
      APEX Listener server info: Apache Tomcat/7.0.0
      java.sql.SQLSyntaxErrorException: ORA-00904: "OBJECT_TYPE": invalid identifier

      at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:439)
      at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:395)
      at oracle.jdbc.driver.T4C8Oall.processError(T4C8Oall.java:802)
      ...
      ...
      It's the same situation with tomcat 6.0.26 and even with glassfish.
      I think it's a problem with the changes from Oracle 10.2.0.0 to 10.2.0.3 (not available for XE). For example: the definition of dba_procedures has changed: There is a column OBJECT_TYPE starting with version 10.2.0.3!
      Is there any installation with Oracle XE and Apex Listener 1.10.179.10.43?
      Thanks for help
      Joe