1 2 3 Previous Next 32 Replies Latest reply on Apr 22, 2012 6:19 PM by Vipin Rana Go to original post
      • 30. Re: root.sh fails on second node
        Long shot but I just had exactly the same error. (building on VMWare nodes)
        After a lot of digging I tripple checked my hosts file.
        This was copied from node1 with the entry updated to show node 2 rather than node 1.
        On carefully checking, I spotted that I had updated the fqdn entry correctly but neglected to change the non fqdn entry for, which still named node 1 rather than 2. Hence node2 local was trying to route down the public lan instead.
        I updated this, ran
        ./crs/install/rootcrs.pl -deconfig -force
        and then
        /u01/app/oraInventory/orainstRoot.sh (probably unnecessary but after several frustrating hours I was taking no chances)
        and finally

        Good luck.
        • 31. Re: root.sh fails on second node
          We are running into exact same issue...and we think the /etc/hosts entries are correct but not sure :)- Do you mind sending me your original and changed(working) copy of /etc/hosts which resolved the issue?

          • 32. Re: root.sh fails on second node
            Vipin Rana
            Thanks for sharing the solution....

            I had exactly the same issue and it fixed it...
            1 2 3 Previous Next