This discussion is archived
3 Replies Latest reply: Feb 7, 2012 5:36 PM by 916043 RSS

EPM Configurator won't launch on Windows 7

789270 Newbie
Currently Being Moderated
When I attempt to launch EPM System Configurator on Windows 7 I am getting the following message via command window.

'"C:\Users\Mike\set_hyphome_1.bat"' is not recognized as an internal or external
command,
operable program or batch file.
"JRE or JDK Not Found. Exiting"
"JAVA_HOME is not set"
"Exiting"

I am following Tim Tow's Blog and it says the following:
At this point, I pressed the Configure button to launch the EPM System Configurator and nothing happened. I also tried starting from the Windows Start Menu (Start Menu, All Programs, Oracle EPM System, Foundation Services, EPM System Configurator) and again, nothing happened. After some investigation, including a look at the batch files that launch the Configurator and an attempt to launch from the command line, it was determined the setJavaRuntime.bat was not setting the JAVA_HOME properly. A quick check of the %HYPERION_HOME%\common showed that it did not have a JRE directory.

This is the first major issue installing on Windows 7. To work around the issue, copy a version of the JRE from a working Hyperion install. I checked another 11.1.1.3 machine we have running in the office and it had the JRE version 1.5.0_12 installed. I copied the JRE directory from that machine onto my new Windows 7 machine.

Where can I get a copy of the JRE directory?

Thanks for the help.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points