2 Replies Latest reply: Sep 6, 2010 2:49 AM by 683924 RSS

    Audit Report Emply

    790358
      We are currently using Oracle Audit Vault 10.2.0.3 and source database is 10.2.0.4.

      We enabled various auditing options like create /drop user, create /drop table, create any user/table privileges.

      I have ensured that Oracle Agent and collector is working so is the console. The status is shown Grid in AV COnsole.

      But on viewing Audit reports, none of those events are captured. I also refreshed Warehouse couple of times and it was successful.

      I do see that Audit vault is captuing all super user options but nothing from normal user.

      The audit options in source database:

      AUDIT_TRAIL=OS
      AUDIT_SYS_OPERATIONS=TRUE

      So I think we are missing something basis here as communication to agent is working fine. I do see the records in audit trail also. But somehow they are not getting reflected in AUdit report.

      Any clues/options/guidance is highly appreciated.

      Viral
        • 1. Re: Audit Report Emply
          683924
          Dear viral,


          you can resolve your problem by doing following steps,


          1) set the environment variables for the AV Server
          2) backup the AV database
          3) connect as sysdba to the AV database and run :
          ALTER SYSTEM SET JOB_QUEUE_PROCESSES=0;

          4) Run the following commands in the AV Server environment:

          $ cd $ORACLE_HOME/bin
          $ ./avmetadata

          5) connect as sysdba to the AV database and run:

          ALTER SYSTEM SET JOB_QUEUE_PROCESSES=10;



          now restart the audit vault server, agent,and source database you will get the audit reports successfully
          • 2. Re: Audit Report Emply
            683924
            did ur isue resolved