4 Replies Latest reply: Nov 9, 2010 9:30 AM by SabryB RSS

    OBIEE 11g on Windows 7 64 bit - Error while configuring????

    738277
      Hi Experts,

      I am installing OBIEE 11g on Windows 7 64 bit. And I followed below steps:
      1. Installed JDK 64 bit.
      2. Installed Weblogic Server with 64 bit JDK.
      3. Installed OBIEE 11g - Software only Installation.
      4. Ran configuration script. cofig.bat.
      5. Configuration Wizard opened and during the configuration process(step 10 of 11) got an error. Refer below screen shot for the error.
      6. I got the same error when I tried installing 11g on Win server 2003 32 bit and I installed JRocket MissionControl and reinstalled 11g and there are no errors.
      7. So, remembering that I installed JRocket Mission Control 64 bit.
      8. Un installed previous 11g.
      9. Reinstalled 11g on Windows 7 64 bit.
      10 And coming to configuration part it gave same error. Don't know what to do.............can any one help me at this point.

      http://img690.imageshack.us/img690/1342/obiee11gconfigerror.jpg



      Thanks in advance,
      DK