1 Reply Latest reply on Sep 24, 2010 1:52 PM by sreeny

    Unable to start 11.1.1.3 Weblogic Server in Windows OS

    780010
      All,

      I have installed the Oracle Weblogic Server 11.1.1.3 (By upgrading from 11.1.1.2) and tried to run the startWeblogic.cmd. The bat file opens up a cmd prompt, some thing shows up and the window is getting closed..Not able to read the content also :(

      But sometimes, i can see the following message if i run from the command prompt instead of double click the .cmd file:

      The input line is too long.
      The syntax of the command is incorrect.

      When i searched with the above message, it says there is some problem while setting up the CLASSPATH (Length greater 2K characters). Am not sure how to get rid of that.
      I can see few people running 11.1.1.3 on Windows OS. Not sure what i am missing ....

      Any inputs or workaround will be helpful.

      Administrator,

      I guess i have posted the question in right forum. If this is wrong please let me know the right forum.

      Thanks,
      Sakthi.
        • 1. Re: Unable to start 11.1.1.3 Weblogic Server in Windows OS
          sreeny
          Hi,

          First output the error to a file. you can do this in a command window

          c:\Oracle\..\user_projects\domians\soa_domain\bin>startWeblogic.cmd > tmp.txt

          then open tmp.txt, you should be able to see the full details of the error.

          if you are running on 32 bin Windows, to run soa managed server, make sure you updated setSOADomianEnv.cmd with this
          set DEFAULT_MEM_ARGS=-Xms512m -Xmx512m

          We are also using Window for development, we had the same issue when we first installed 11.1.1.3. After changing the memory arguments we were able to start the server.


          Thanks
          --Sreeny