4 Replies Latest reply: Sep 6, 2009 1:02 AM by jimcpl RSS

    Need JavaHelp Solaris package to go with JDK 1.5 installation

    jimcpl
      [Sorry - I had posted this in another forum before finding this forum...  Hope someone here can help...  Thanks!]

      Hi,

      I've installed the JRE component of JDK 1.5.0_20 on a Solaris 9 SPARC system, but it looks like that broke SMC. I think I found a solution here:

      http://forums-beta.sun.com/thread.jspa?threadID=559144&tstart=105

      but the problem is that I cannot find the JavaHelp package that is correct for JDK 1.5.

      Apparently the older tar.Z was on some CDs previously, but I downloaded the JavaHelp 2.0.5 tar.Z, but when I try to pkgadd the SUNWjhrt package from that, it says that it has a prerequisite of "JS2E 1.6 Runtime" (whereas I've installed J2SE 1.5).

      I've searched various places, but I cannot find a tar.Z with the correct JavaHelp packages.

      Does anyone know where I might be able to download that?

      Thanks,
      Jim