0 Replies Latest reply: Dec 2, 2009 12:11 PM by 843804 RSS

    Error on install of 125136-18 and 125137-18 on jdk-6u16 on Solaris 9 and 10

    843804
      We have jdk-6u16 installed on Solaris 9/10 (sparc and sparcv9). When trying to install the patches to update to 6u17 (125136-18 and 125137-18) the patches error with the following below, and leave SUNWj6cfg and SUNWj6rtx in I-Lock status.
      Any suggestions?

      # patchadd 125136-18

      Checking installed patches...
      Verifying sufficient filesystem capacity (dry run method)...
      Installing patch packages...

      Pkgadd failed. See /var/tmp/125136-18.log.5887 for details

      Patchadd is terminating.

      # cat 125136-18.log.5887
      ...
      /var/sadm/pkg/SUNWj6cfg/install/postinstall: /var/tmp/125136-18.SUNWj6cfg: does not exist
      pkgadd: ERROR: postinstall script did not complete successfully

      Installation of <SUNWj6cfg> failed.