This discussion is archived
0 Replies Latest reply: Nov 10, 2009 7:37 AM by 843804 RSS

Upgrade to jre-6u17 overwrites cacerts file

843804 Newbie
Currently Being Moderated
Hi,
I recently upgraded my jre to 6u17. The upgrade overwrote my java\jre6\lib\security\cacerts file. When I install my application, it needs a specific cert, which I install. Is there a way to prevent a jre/jdk upgrade from overwriting the cacerts file? Every time a user upgrades their jre, and the cacerts gets overwritten, I have to reinstall my cert. That's a real hassle when the app is fielded on a lot of client systems.

Thanks,
Doug