This discussion is archived
2 Replies Latest reply: Mar 31, 2009 10:20 PM by 843804 RSS

Upgrade Java requirement for 32bit if 64 bit is all that is needed

843804 Newbie
Currently Being Moderated
All,

We are upgrading from Java 1.2.2 to 1.4.2, I have been told that on a sparc upgrade where all we need is the 64bit version installed, that we also have to install the 32 bit version. Apparently the package install fails.

Is this required and can anyone explain why, or how you would get around this requirement?

Environment:
Ultra Sparc III or newer, 64 bit Solaris 8.

thanks

Shasts