1 Reply Latest reply: May 1, 2012 2:04 PM by akshay RSS

    BI Publisher glibc-2.3.2-95.3 checking fails

    Zeeshan Shaikh
      I am trying to install BI Publisher 10.1.3.4.1 for Linux x86 on Ubuntu Machine, while checking pre requisites it gives below mentioned error

      Checking for glibc version glibc-2.3.2-95.3 Failed <<<<

      I have checked in prevous forms history people tried to use "./runInstaller -ignoreSysPrereqs" but they faced Java problem

      Did anybody found solution for this error?

      Edited by: Zeeshan Shaikh on 05-Oct-2010 22:40
        • 1. Re: BI Publisher glibc-2.3.2-95.3 checking fails
          akshay
          hi zeeshan,

          i am also facing the same issue while oracle BI on ubuntu 11.04

          Checking installer requirements...

          Checking operating system version: must be redhat-2.1AS, redhat-3, redhat-4, redhat-5, suse-9, suse-10, SuSE-9 or SuSE-10
          Passed

          Checking for Kernel version 2.4.21 Passed
          Checking for glibc version glibc-2.3.2-95.3 Failed <<<<
          Checking swap space: must be greater than 150 MB. Actual 4056MB Passed
          Checking Temp space: must be greater than 150 MB. Actual 315783 MB Passed

          Some requirement checks failed. You must fulfill these requirements before

          continuing with the installation, at which time they will be rechecked.


          can anybody please help me its urgent..


          Thanks in advance

          Ankur