0 Replies Latest reply: Feb 21, 2009 2:28 AM by 800308 RSS

    Broken link; and a compatability question?

    800308
      Howdy,

      1. The PetStore 2.0 page
           BluePrints: Code: http://java.sun.com/blueprints/code/index.html
      appears to contain a borken link to:
           Java Pet Store 2.0 Early Access: https://blueprints.dev.java.net/petstore/

      ... or is the petstore closed due to the economic downturn?

      2. Will JRE 1.6_7 and Netbeans 6.1 suffice for the Petstore 2.0 sample ? Or should I upgrade everything before I start?

      3. Do "The Sun Dudes" read this forum?

      Cheers all. Keith.