2 Replies Latest reply on Jan 27, 2009 2:46 AM by 843833

    Netbeans 6.5, petstore 2.0 error in glassfishv2ur2 - NameNotFoundException

      Please help! I've been trying to get this PETSTORE installed for a couple of months now, on and off. I keep getting the error:

      Null component com.sun.appserv:type=JspMonitor,name=jsp,WebModule=//server/petstore,J2EEApplication=null,J2EEServer=server
      WEB0123: WebModule [petstore] failed to deploy and has been disabled
      java.lang.RuntimeException: java.lang.RuntimeException: javax.naming.NameNotFoundException

      when trying to run petstore. It is DRIVING ME NUTS! I have forward slashes not backslashes, my .properties files are pointing to the correct app install location, I've reinstalled the thing i don't know how many times, but keep coming to a screeching halt each time, at the SAME ERROR. I've seen others have this error in some old posts, but none of those suggestions worked for me.

      WHAT'S THE KEY TO GETTING THIS RUNNING IN NETBEANS 6.5???? It's supposed to be really easy?!?!