This discussion is archived
1 Reply Latest reply: Aug 3, 2009 5:23 PM by 807557 RSS

With which version of RTSJ complies RTS 2.1 and RTS 2.2?

807557 Newbie
Currently Being Moderated
Hi,

with which version or RTSJ complies RTS 2.1 and RTS 2.2?

http://java.sun.com/javase/technologies/realtime/reference/doc_2.1/release/JavaRTSReleaseNotes.html
gives a hint that RTS 2.1 complies with RTSJ 1.0.2!?

For which reason RTS 2.1 does not comply with RTSJ 1.1?

Thanks,
Gordon