0 Replies Latest reply: Aug 26, 2010 12:37 AM by 807557 RSS

    Sun Blade 1000 USB/FIREWIRE/NIC get no power ( booting to Solaris 9 ok)

    807557
      -----------------------------------

      Update, using the tty console I got it booting to solaris 9, however, still no power to the USB/NIC/FIREWIRE ports... what is going on?


      Hello,

      I have a sun blade 1000 machine, it passes POST, has 2x 750mhz UltraSPARC 3 CPUs and 4GB of ram.

      I have setup a TIP connection and did everything I could to figure what the hell is going on, but I cannot it seems to me that the usb ports are not giving out any power.

      I've tried all sorts of keyboards, sun type 6, type 7 and various pc keyboards, all USB.

      When the machine powers on, I have a keyboard plugged in, but no LED on the keyboard lights up, so everything goes straight to TTY, also, no led on the optical mouse lights up either.

      This tells me that something on board is failed. However, the machine passes POST... how can that be?

      Any ideas why the USB ports seem dead?

      Do I need a new mobo?

      Thanks in advance.

      Edited by: Ruiner on Aug 25, 2010 10:37 PM