This discussion is archived
1 Reply Latest reply: Nov 16, 2009 12:32 PM by 807730 RSS

Sun Fire T1000 hangs with an random interval.

807557 Newbie
Currently Being Moderated
Hi,

I've got a Sun Fire T1000 here that hangs up with a random interval, from a couple of hours to some days.

When this happens, I have to log into the SC and do a poweron/poweroff.

I enabled the "deadman timer " in /etc/system by adding this: set snooping=1, that did not help, the machine does not core dump when it hangs.

prtdiag:
System Configuration: Sun Microsystems sun4v Sun Fire(TM) T1000
System clock frequency: 200 MHz
Memory size: 16376 Megabytes

================================ Virtual CPUs ================================


CPU ID Frequency Implementation Status
------ --------- ---------------------- -------
0 1000 MHz SUNW,UltraSPARC-T1 on-line
1 1000 MHz SUNW,UltraSPARC-T1 on-line
2 1000 MHz SUNW,UltraSPARC-T1 on-line
3 1000 MHz SUNW,UltraSPARC-T1 on-line
4 1000 MHz SUNW,UltraSPARC-T1 on-line
5 1000 MHz SUNW,UltraSPARC-T1 on-line
6 1000 MHz SUNW,UltraSPARC-T1 on-line
7 1000 MHz SUNW,UltraSPARC-T1 on-line
8 1000 MHz SUNW,UltraSPARC-T1 on-line
9 1000 MHz SUNW,UltraSPARC-T1 on-line
10 1000 MHz SUNW,UltraSPARC-T1 on-line
11 1000 MHz SUNW,UltraSPARC-T1 on-line
12 1000 MHz SUNW,UltraSPARC-T1 on-line
13 1000 MHz SUNW,UltraSPARC-T1 on-line
14 1000 MHz SUNW,UltraSPARC-T1 on-line
15 1000 MHz SUNW,UltraSPARC-T1 on-line
16 1000 MHz SUNW,UltraSPARC-T1 on-line
17 1000 MHz SUNW,UltraSPARC-T1 on-line
18 1000 MHz SUNW,UltraSPARC-T1 on-line
19 1000 MHz SUNW,UltraSPARC-T1 on-line
20 1000 MHz SUNW,UltraSPARC-T1 on-line
21 1000 MHz SUNW,UltraSPARC-T1 on-line
22 1000 MHz SUNW,UltraSPARC-T1 on-line
23 1000 MHz SUNW,UltraSPARC-T1 on-line
24 1000 MHz SUNW,UltraSPARC-T1 on-line
25 1000 MHz SUNW,UltraSPARC-T1 on-line
26 1000 MHz SUNW,UltraSPARC-T1 on-line
27 1000 MHz SUNW,UltraSPARC-T1 on-line
28 1000 MHz SUNW,UltraSPARC-T1 on-line
29 1000 MHz SUNW,UltraSPARC-T1 on-line
30 1000 MHz SUNW,UltraSPARC-T1 on-line
31 1000 MHz SUNW,UltraSPARC-T1 on-line

========================= IO Configuration =========================

IO
Location Type Slot Path Name Model
----------- ----- ---- --------------------------------------------- ------------------------- ---------
MB/NET0 PCIE MB /pci@7c0/pci@0/network@4 network-pci14e4,1668
MB/NET1 PCIE MB /pci@7c0/pci@0/network@4,1 network-pci14e4,1668
MB/NET2 PCIX MB /pci@7c0/pci@0/pci@8/network@1 network-pci108e,1648
MB/NET3 PCIX MB /pci@7c0/pci@0/pci@8/network@1,1 network-pci108e,1648
MB/PCIX PCIX MB /pci@7c0/pci@0/pci@8/scsi@2 scsi-pci1000,50 LSI,1064

========================= HW Revisions =======================================

System PROM revisions:
----------------------
OBP 4.20.0 2005/12/15 16:49

IO ASIC revisions:
------------------
Location Path Device Revision
-------------------- --------------------------------------------- ------------------------------ ---------
MB/IO-BRIDGE /pci@780 SUNW,sun4v-pci 0
MB/SAS-SATA-HBA /pci@7c0 SUNW,sun4v-pci 0
MB/SAS-SATA-HBA /pci@7c0/pci@0 pciex1166,103.b3 179
MB/SAS-SATA-HBA /pci@7c0/pci@0/pci@8 pci1166,104.b3 179
MB/GBE0 /pci@7c0/pci@0/network@4 pci14e4,1668.108e.1668.a2 162
MB/GBE0 /pci@7c0/pci@0/network@4,1 pci14e4,1668.108e.1668.a2 162
MB/GBE1 /pci@7c0/pci@0/pci@8/network@1 pci14e4,1648.108e.1648.10 16
MB/GBE1 /pci@7c0/pci@0/pci@8/network@1,1 pci14e4,1648.108e.1648.10 16
MB/SAS-SATA-HBA /pci@7c0/pci@0/pci@8/scsi@2 pci13e9,50 2

uname -a: SunOS hnm-01 5.10 Generic_137137-09 sun4v sparc SUNW,Sun-Fire-T1000
Solaris version: Solaris 10 10/08 s10s_u6wos_07b SPARC


Any ideas?

Edited by: titan102 on Nov 11, 2009 1:05 AM