1 Reply Latest reply: Nov 25, 2009 8:22 AM by 807567 RSS

    Error on Plugin Load use JRE 1.6

      I have configured N1 SPS Server for JRE 1.6 like described in Relase Notes 6.0.4. But if i try to load a plugin I got the error:
      Unable to complete the operation. An unexpected system error occurred while working with a plug-in. You may try again, but if the problem persists you should contact your system administrator. (604012)
      Is there anybody how use JRE 1.6 successful and has a solution for this problem?
        • 1. Re: Error on Plugin Load use JRE 1.6

          i have teested JRE 1.6x and it it not possible to use this version with N1SPS 6.0.x. There are some internal procedures that makes this error / mismatch occur.
          Please use JRE 1.5x version !

          Perhaps you can make some gently pressure to Sun to get JRE 1.6 into (hopefully) next N1SPS version (6.1?)