1 Reply Latest reply on Dec 17, 2009 9:57 AM by 807567

    No network after patching SUN Fire v245

    807567
      On Monday we had a few issues concerning network availability on our two production systems (SunFire v245). The machines network interfaces (bge) weren't reachable via ssh and other ports, but via ALOM I could reach the console and checked messages, ipf, ifconfig, everything was fine. A "init 6" cleared the situation, but the issue occurred again, it seemed like a kind of time-out.

      The night before we had the following patches installed :

      142900-02 SunOS 5.10: kernel patch
      124630-32 SunOS 5.10: System Administration Applications, Network, and Core Libraries Patch
      143120-01 SunOS 5.10: scsi_vhci patch
      142263-01 SunOS 5.10: mntfs patch
      142046-02 SunOS 5.10: ike patch
      141532-03 SunOS 5.10: in.mpathd patch
      119278-29 CDE 1.6: dtlogin patch
      126365-16 SunOS 5.10: CDE Desktop changes - Solaris Trusted Extensions
      143359-01 SunOS 5.10: usr/lib/fm/fmd/fmd patch
      143352-01 SunOS 5.10: hermon patch
      142257-01 SunOS 5.10: e1000g patch
      141506-05 SunOS 5.10: ipf patch
      141026-07 SunOS 5.10: print patch
      121430-43 SunOS 5.8 5.9 5.10: Live Upgrade Patch
      143137-02 SunOS 5.10: md patch
      142261-01 SunOS 5.10: rpc.mdcommd patch
      143356-01 SunOS 5.10: libpiclsnmp.so.1 patch
      143368-01 SunOS 5.10: qus patch
      143357-01 SunOS 5.10: libzonecfg.so.1 and zoneadmd patch
      119213-21 NSS_NSPR_JSS 3.12.5: NSPR 4.8.2 / NSS 3.12.5 / JSS 4.3.1

      I backed out all these patches, did a boot, since then the machines are running fine (2 days now).

      Could you please investigate which patch was the "bad" one?