5 Replies Latest reply on Feb 22, 2006 1:35 AM by Robert Cohen

    URGENT!! Fast Data Access MMU Miss

    807567
      Hello there!
      I have SB 2000 running Solaris 9. One morning when I came to the the datacenter the SB 2000 server stucked at the ok prompt showing the following.
      ERROR: Last Trap: Corrected ECC Error
      Error -256
      ERROR: Last Trap: Fast Data Access MMU Miss
      Error -256

      I thought that was due to power failure and I tried to reinstall the server with Solaris 9 and 10 but it persisted showing me the above error. The server was running backend services for my Sun JES messaging server. So I need your prompt reply ASAP.
        • 1. Re: URGENT!! Fast Data Access MMU Miss
          Robert Cohen
          Sounds like a memory error.
          Try the eeprom self tests.
          Do or test-all at the eeprom prompt or boot with the key in the diag position.
          • 2. Re: URGENT!! Fast Data Access MMU Miss
            807567
            I run the test-all command at the obdiag prompt and tall devices passed the test except the gpio@1,300600 which showed me failed status.
            obdiag> test 9
            Testing /pci@8,700000/ebus@5/gpio@1,300600
            ERROR : GPIO PORT1 DATA register
            ...
            Error: /pci@8,700000/ebus@5/gpio@1,300600 selftest failed, return code = 1
            selftest at /pci@8,700000/ebus@5/gpio@1,300600 (errors=1) ..........failed

            Any idea please?
            • 3. Re: URGENT!! Fast Data Access MMU Miss
              Robert Cohen
              I'm guessing you don't have a support contract or you wouldnt be asking here.

              I thought that test-all would test memory. But apparently it only test all IO devices.

              So I guess you need the eeprom "post" command.

              But the GPIO error is disturbing anyway.

              I'm not sure what the GPIO device is. Maybe its a card you can remove. What cards do you have installed.
              What does the eeprom devalias command show.
              And if you have a LOM or SC. What does a showfru
              command show.
              • 4. Re: URGENT!! Fast Data Access MMU Miss
                807567
                I am very sorry that I am late to reply to what you asked me. I was like a busy.
                The server has only VGA card installed. Unfortunately It doesnt have SC more over when I run reset-all command to get into the obdiag, the machine tunrned off but couldnt get in to the ok prompt again. It only displays a blank screen. The problem is getting worse...

                So now I can't post the out put of the eeprom command....
                Any more suggestion please..
                • 5. Re: URGENT!! Fast Data Access MMU Miss
                  Robert Cohen
                  She's dead jim, send it in for service.

                  If thats not an option, there are a couple of things you can try.
                  But their clutching at straws.

                  Pull out the vga card and try a serial console.
                  Swap the ram. The system handbook should tell you the specs of ram you need, or swap ram from a known good system.