0 Replies Latest reply on Feb 3, 2010 6:35 PM by 807573

    OpenSSO SAML 1.1 Service Provider

    807573
      Our client using saml 1.1 as an IDP. We are the service provider. What version of OpenSSO I should be using for saml 1.1? I will be using glassfish server to deploy openSSO. Can anyone point me where to start/doc? Later we will be having multiple clients and each of them could be using different version of saml.

      Do I need to purchase the license if I don't need support. And If I do need support later, what is the cost for the support? We have license for Sun hardwares, do we get support of OpenSSO too?

      thanks