1 Reply Latest reply on Jan 15, 2010 12:00 AM by 807574

    Portal instal failing :PSFB_CSPFC0056:Error while validating the SSO Token

      Hi ,

      I wonder if someone can help me with this.
      I am having problems installing portal server 7.1.
      My configuration is as follow:

      Directory server 6
      Webserver 7
      Access Manager 7.1
      Portal server 7.1 .

      I have installed ssl on the webserver and changed access manager to work in https.
      When i try and run the installation of portal server using the .xml files i get the following error in :

      [#|2008-01-14T13:05:12.374+0100|SEVERE|SJS Portal Server|debug.com.sun.portal.fabric.config|ThreadID=10; ClassName=com.sun.portal.fabric.config.ValidatePortal
      InputData; MethodName=validateAMSDK; |PSFB_CSPFC0056:Error while validating the SSO Token.
      com.iplanet.sso.SSOException: Failed to create new Authentication Context: Naming Service is not available.
      at com.sun.portal.util.SSOUtil.createSSOToken(SSOUtil.java:206)
      at com.sun.portal.fabric.config.ValidatePortalInputData.validateAMSDK(ValidatePortalInputData.java:326)
      at com.sun.portal.fabric.config.ValidatePortalInputData.<init>(ValidatePortalInputData.java:249)
      at com.sun.portal.fabric.config.ConfigurePortal.main(ConfigurePortal.java:138)

      I have created a keystore and added the java option to psconfig and cacao , but i am still getting the same.

      Can someone pls help me.

        • 1. Re: Portal instal failing :PSFB_CSPFC0056:Error while validating the SSO Token
          Hi Sergio,
          Ensure that you are able to access the AM Server. If you cannot access AM Server through "http://<HOST_NAME>:8080/amserver" then the reasons can be one of the below:
          (a) AM Server is down - Restart the application Server.
          (b) The Server on which the AM Server is installed is not allowing any incoming connections on ports such as 8080 (or whatever http port the AM server is installed), 4848 etc. If this is the case try and openup the ports using commands such as ipchains etc (e.g. /etc/init.d/iptables stop).

          In the end, you should be able to access AM Server via HTTP(S).

          Hope this helps.