2 Replies Latest reply on Jan 19, 2011 7:45 AM by 348536

    Install Problem

      Hi All,

      I am trying to install Messaging server from JES2005Q1 on Solaris 10. I installed the followings;

      Directory server,
      admin server,
      access manager,
      web server,
      messaging server

      with Configure later option. After the installation, I got directory server, admin server and web server running. Then, I started configuring access manager and delegated administration. "amconfig -s <file-name>" worked fine during the access manager configuration. After that, I ran "config_commda", which completed successfully. then, I restarted the web services, and tried to issue "commadmin" like the following:

      # ./commadmin domain modify -S mail -H <fqhn>
      Enter login ID: admin
      Enter login password: <password>
      Connection refused
      Invalid value for Identity server host name: <fqhn>
      Invalid value for Identity server port: 58088
      Enter Identity server port[58088]:

      This always produced the same result when I tried to use amadmin user as well, and failed all the time. I also tried to connect to /amconsole web page in vain, and got the following in the web server error log:

      [02/May/2006:09:49:42] warning ( 783): for host <IP-address> trying to GET /amconsole/base/AMAdminFrame, service-j2ee reports: StandardWrapperValve[AMBaseServlet]: Servlet AMBaseServlet is currently unavailable

      When I tried to connect to /da/DA/Login web page, I got the following exception in the web server error log:

      [02/May/2006:10:46:31] info ( 783): CORE3282: stdout: java.net.ConnectException: Connection refused

      I already checked that the directory server is up and running, and I was able to see the contents via a third party ldap browser using "cn=Directory Manager".

      Any idea what might have gone wrong?

        • 1. Re: Install Problem
          Did u get this problem of AMBaseServlet unavailable fixed??
          i am facing the same issue.. Can anyone help?
          • 2. Re: Install Problem
            I m also facinf the same kind of problem, but with DA server. I am installing Comms suite 7 R1 on linux 64bit when using ./commadmin i try to modify mial,cal,im connection is refused. message is

            Connection refused
            Invalid value for DA server host name: tserver
            Invalid value for DA server port: 80

            Please suggest some solution..