3 Replies Latest reply: Oct 27, 2010 9:01 AM by tschodt RSS

    Problem downloading j2sdk-1_4_2_04-linux-i586.bin


      I had been downloading this file for several times and everytime I get the message:

      tail: no se puede abrir «466» para lectura: No existe el fichero ó directorio+
      The download file appears to be corrupted.  Please refer to the Troubleshooting section of the Installation Instructions on the download page for more information.
      Please do not attempt to install this archive file.

      The problem is that I need this version of j2sdk for an application.

      Do anyone know if this file is corrupted?

      I'm using a Ubuntu 9.10 - Karmic Koala