3 Replies Latest reply on Jun 27, 2006 5:29 PM by 807574

    AUTH Command is not enabled, when try to enable webmail with smtp auth

    807574
      Hi,

      I'm trying to force all the webmail users to authenticate (smtp auth) when they send an email.

      I already configure this:

      local.service.http.smtpauthpassword = xxxxx
      local.service.http.smtpauthuser = admin

      and reload the http service. (the password is correct)

      Then, enter to the webmail interface and tried to sent an email but when pressed "sent" the following message appears:

      SMTP: Error 5.7.1 AUTH Command is not enabled.

      Do I have to do something else? Any lead?

      Regards