0 Replies Latest reply on May 14, 2008 2:21 PM by 807578

    Latest SO Linux Patch (12014-14) refuses to recognise valid jre

    807578
      The latest StarOffice patch stubbornly refuses to find a jre under Linux-32 on a 64-bit architecture.
      Linux 2.6.22.17-0.1-default #1 SMP 2008/02/10 20:01:04 UTC x86_64 x86_64 x86_64 GNU/Linux.

      Tools -> Options -> Java. SO claims that the selected directory does not contain a jre (even though it does). The current latest Novell patch to OpenOffice has no problem here. Is SUN missing a fix?

      I have tried most of the latest releases, both 32-bit and 64-bit without success. Reverting to the previous path works ok.

      Regards,
      Charles