1 Reply Latest reply: Oct 18, 2008 12:27 AM by 807581 RSS

    No support for JBoss 4 in NetBeans 6?

    807581
      Hi everybody,

      I switched from Eclipse to NetBeans and i have to use JBoss 3.2.4. I can setup different application server and JBoss as well, but only from version 4.

      Tools > Servers > Add Server > "Select Home-Directory from Jboss 3.2.4" throws this alert: "Provide a valid JBoss Application Server 4 or 5 Installation Location".

      On the NetBeans Website I didn't find anything about this support.

      Can someone tell me if thats just a config problem and/or how I can resolve this?

      Chris
        • 1. Re: No support for JBoss 4 in NetBeans 6?
          807581
          Yeah, i'm having the same issue here. I insyalled my server in the following location:

          /opt/jboss/jboss-4.2.3.GA/

          I can start and shutdown the server from the command line, but can't add the server to Netbeans 6.1 IDE. Where is the installation directory for the JBOSS installation supposed to be?

          Darel