1 Reply Latest reply: Apr 9, 2010 3:27 PM by 807581 RSS

    RemoteAccessException for remote sites

    807581
      We are running into an issue where our remote sites spoaradically get this error when in the application. There doesn't seem to be a certain time or method that is hit to reproduce the error, but we get this and in some cases, the user has to restart the application. We are having a tough time tracking this one down and most of us are pointing to network issues but cannot find anything causing this. Does anyone have any ideas or options that could be used to troubleshoot further?

      ==
      THROW:: Exception 0x15db9c8, task 0x1484ad8
      SYSTEM ERROR: Failed to connect or lost connection to the environment manager
      at FORTE_NS_ADDRESS = server1.domain.com:5301. Check that the environment manager
      is installed at that location. If it is, then check to be sure that there are
      enough system resources available to support this partition.
      Class: qqsp_SystemResourceException
      Error #: [601, 201]
      Detected at: qqdo_NsClient::GetAdmin at 1
      Error Time: Wed Apr 07 11:13:03
      Exception occurred (locally) on partition "TSS_cl0_Client", (partitionId =
      734C1E40-18DA-11DD-A3F0-2BA98B25AA77:0x2bae9d:0x1, taskId =
      [734C1E40-18DA-11DD-A3F0-2BA98B25AA77:0x2bae9d:0x1.8]) in application
      "TSS_cl0", pid 2960 on node WORKSTATION123 in environment Prod1.
      ==
        • 1. Re: RemoteAccessException for remote sites
          807581
          You are correct, most of the time this kind of error points to a network issue. Try looking into the client’s event log and see it there is any error being thrown at the same time the client is losing connection to the server. Also check the node manager log and see if it’s logging anything regarding the client. Good luck. These kinds of errors are very difficult to track down.

          -ka