1 Reply Latest reply: Jun 6, 2008 8:11 AM by 807581 RSS

    Not able to start the Sun ONE Administrator Server 5.2

    807581
      Hi,
      I have installed {color:#0000ff}"j2sdk-1_4_2_06-windows-i586-p.exe{color}" in my system as per requierment {color:#0000ff}sun one directory server 5.2.{color}
      Then I have install the "{color:#0000ff}Sun ONE Directory Server 5.2{color}" with different combination of Directory Server and Administrator Server port (different from the default port 389 and 390 also) but still I did't able to start the sun one Administrator server.
      When I am trying to start the sunone administrator server from the services either after some time (few second) it is automatically getting stop or it is giving the pop up error {color:#ff0000}[the sun one Administrator server 5.2 service on the local computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance Logs and Alerts services.]{color}

      Log file contains the following information.
      {color:#0000ff}[06/Jun/2008:15:40:43] info ( 6036): successful server startup
      [06/Jun/2008:15:40:43] info ( 6036): SunONE-WebServer-Enterprise/6.0SP3 B05/15/2003 01:33
      [06/Jun/2008:15:40:44] failure ( 6036): Configuration initialization failed: Error running init function load-modules: dlopen of C:/Program Files/Sun/MPS/bin/https/bin/NSServletPlugin.dll failed (The operation completed successfully.
      ){color}
      Please guide me to resolve this problem.

      Thanks in advance.
      rakesh