This discussion is archived
0 Replies Latest reply: Aug 16, 2005 7:06 PM by 807581 RSS

Windows Server 2000 SP2 update to SP4, iPlanet SP2 need to update to SP9?

807581 Newbie
Currently Being Moderated
Whether iPlanet SP2 will have an issue running on Windows SP4 or not. Do I need to upgrade our iPlanet from current SP2 to SP9 (latest version)?

If we upgrade iPlanet to SP9, will there be any problem for our application product running on the iPlanet? Any difference? The JDK version is 1.5.

Thanks