3 Replies Latest reply: Nov 9, 2010 8:53 AM by 809092 RSS

    Video Degradation - SUN Ultra 45

      The Sun Ultra 45 workstation was designed to connect the mouse through the keyboard's USB. When the workstation was placed on a KVM system the mouse and keyboard were each connected to a separate USB port on the KVM user station. The mouse was sluggish and/or erratic and there would be video degradation over time like the colors losing sync & separating or the video locking up. When I discovered the correct mouse configuration and reconnected per design it solved the sluggish and/or erratic mouse. I was wondering if this could have also been the cause of the video issues, having the keyboard & mouse on separate USB ports at the user station vice the keyboard & mouse communicating through one port together?

      Edited by: 806089 on Nov 3, 2010 9:26 AM
        • 1. Re: Video Degradation - SUN Ultra 45
          Theoretically, the correct architecture for a workstation is as follows:
          http://dlc.sun.com/pdf/819-1892-12/819-1892-12.pdf (Chapter 1.3 Supported Sun Monitors and Chapter 2, Figure 2-3 Workstation/LCD/K&M).

          The problems you described could be avoided by using a KVM Model:
          http://www.minicom.com/kvm-single-user.htm (Example: SmartRack 116 KVM Switch Console).

          Video Connection/Keyb&Mouse between the workstation and the KVM_Smartrack is using "Minicom_ROC_USB" (RJ-45 to screen and keyboard/mouse USB). For more details go to:
          http://www.minicom.com/kvm_smart116ip.htm (roc usb).

          • 2. Re: Video Degradation - SUN Ultra 45
            Yes, I originaly discovered the cable configuration error by reviewing the support documentation. Now that a USB mouse was connected through the keyboard properly it resolved both the mouse and video degradation we were experiencing. I was just wondering what might have been happening with the data transfer that was effecting the mouse & video operations.
            • 3. Re: Video Degradation - SUN Ultra 45
              I resolved the KVM mouse & video degradation by correctly configuring the mouse through the keyboard USB port vice running the mouse directly to the KVM user station.