This discussion is archived
0 Replies Latest reply: Nov 9, 2010 10:16 AM by 811856 RSS

Fail to install jai_imageio 1.1 ...

811856 Newbie
Currently Being Moderated
Hi, all:

This issue just occurred once again.
I was trying to install jai_imageio 1.1 on Ubuntu 10.10.

Due to some former experience found on the Internet, I did the following bash commands before running the bin script.

POSIX2VERSION=199209
export POSIX2VERSION
./jai_imageio-1_1-lib-linux-i586-jre.bin


However, this time, unfortunately, I'm not able to get what I've already done when I was using Ubuntu 8.04.
The following error messages won't stop appearing on my bash:


Do you agree to the above license terms? [yes or no]
yes
Unpacking...
tail: cannot open `+215' for reading: No such file or directory
Checksumming...
1
The download file appears to be corrupted. Please refer
to the Troubleshooting section of the Installation
Instructions on the download page for more information.
Please do not attempt to install this archive file.



So, can anybody please help to teach me how to successfully install jai_imageio 1.1 on Ubuntu 10.10?


Cheers
JIA

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points