This discussion is archived
2 Replies Latest reply: May 30, 2011 12:43 AM by 865305 RSS

JAI 1.1.3 installation on Windows 7 fails

813933 Newbie
Currently Being Moderated
I have Windows 7 (64 bit). The version of Java thats installed on my machine is 1.6. 0_20-b02.

I downloaded jai-1_1_3-lib-windows-i586-jdk and tried to install. It fails with a warning that JDK1.3 or higher must be installed. Isnt 1.6 higher than 1.3? Is there a trick in installing JAI1.1.3?

-Ravi

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points