2 Replies Latest reply: Jan 21, 2011 9:58 PM by 833370 RSS

    Java jai

    user10857831
      Hello, I have a problem with use Java JAI. I downloaded the JAI and installed it ,and downloaded a sample package from oracle web site the package name is: "jai-1_1_2-windows-i586-sample". After installed that package I run the example "Medical".
      When I have run this project Java give me some errors:
      Exception in thread "main" java.lang.ExceptionInInitializerError
           at MedicalApp.<init>(MedicalApp.java:134)
           at MedicalApp.getInstance(MedicalApp.java:117)
           at MedicalApp.main(MedicalApp.java:125)
      Caused by: java.util.MissingResourceException: Can't find bundle for base name Medi, locale pl_PL
           at java.util.ResourceBundle.throwMissingResourceException(Unknown Source)
           at java.util.ResourceBundle.getBundleImpl(Unknown Source)
           at java.util.ResourceBundle.getBundle(Unknown Source)
           at JaiI18N.<clinit>(JaiI18N.java:49)
           ... 3 more
      I change nothing in source code.
      The operating system is windows vista, Java Jre 6, Eclipse Galileo.
      What I'm doing wrong?
      I must installed something else?
      Could you tell me what I must installed?

      Edited by: user10857831 on 2010-11-20 05:23

      Edited by: user10857831 on 2010-11-20 05:43
        • 1. Re: Java jai
          user10857831
          bad region localizable
          • 2. Re: Java jai
            833370
            Hello, I have a problem with use Java JAI. I downloaded the JAI and installed it ,and downloaded a sample package from oracle web site the package name is: "jai-1_1_2-windows-i586-sample". After installed that package I run the example "Medical".
            When I have run this project Java give me some errors:
            Exception in thread "main" java.lang.ExceptionInInitializerError
            at MedicalApp.<init>(MedicalApp.java:134)
            at MedicalApp.getInstance(MedicalApp.java:117)
            at MedicalApp.main(MedicalApp.java:125)
            Caused by: java.util.MissingResourceException: Can't find bundle for base name Medi, locale pl_PL
            at java.util.ResourceBundle.throwMissingResourceException(Unknown Source)
            at java.util.ResourceBundle.getBundleImpl(Unknown Source)
            at java.util.ResourceBundle.getBundle(Unknown Source)
            at JaiI18N.<clinit>(JaiI18N.java:49)
            ... 3 more
            I change nothing in source code.
            The operating system is windows vista, Java Jre 6, Eclipse Galileo.
            What I'm doing wrong?
            I must installed something else?
            Could you tell me what I must installed?

            Edited by: user10857831 on 2010-11-20 05:23

            Edited by: user10857831 on 2010-11-20 05:43
            ________________
            mamata.