1 Reply Latest reply on Nov 24, 2010 11:29 PM by JeffJon

    FDM create new application error

    678966
      Dear all,

      I tried to logon and create new application fdm and encounter this problem, any idea what causes this?

      Login from Workbench

      -2147220992 - Error in EnumProjects

      Cannot proceed beyond this point.

      trying the web

      I get the same error but it does allow me to start entering the name and db info. This error pops up when I submit.

      Error: Object reference not set to an instance of an object

      All my other components works fine, planning hfm epma etc... just this one. any idea?

      Thanks
        • 1. Re: FDM create new application error
          JeffJon
          Yes, FDM is unable to retrieve the list of projects from shared services.

          Has the EPM System COnfig tool been ran to register FDM with shared services?
          Has the Shared Services provider been added in the Authentication Providers tab of the Load Balance Configuration and is a successful connection established?
          Is the user you are using to create the application a shared services administrator?