13 Replies Latest reply on Dec 6, 2010 1:56 PM by Zoltan Kecskemethy

    sqlplus / as sysdba with insufficient privileges error

    Starlight Rider
      I installed Oracle 10.2.0.1 on Windows XP. I then installed 10g Release 2 (10.2.0.4) Patch Set 3 for Microsoft Windows (32-Bit). I imported a database using data pump and then tried to log in from the Windows XP box so I could change the password for sys using:
      sqlplus / as sysdba
      but I get the following error:
      sqlplus / as sysdba
      SQL*Plus: Release 10.2.0.4.0 - Production on Mon Dec 6 07:58:51 2010
      
      Copyright (c) 1982, 2007, Oracle.  All Rights Reserved.
      
      ERROR:
      ORA-01031: insufficient privileges
      My Windows XP box has access to two other databases that are on a separate server. I then tried to login using sqlplus to a user account that was on one of the other databases and it logged me in. So my issue appears to be that when I enter:
      sqlplus / as sysdba
      it thinks I'm attempting to login to one of the other servers. How can I login in using the command above and target the Windows XP box I'm trying to login from? How can I specify the server I want to connect to in the above command?