6 Replies Latest reply on Aug 15, 2013 12:00 PM by REDO LOG

    BI Starting Services Issue in OBIEE 11g

    818407
      Hi,

      I have installed OBIEE 11g and it was working fine but today when i have started the BI services its showed this error

      *<Jan 7, 2011 6:42:52 PM UZT> <Error> <oracle.wsm.resources.policymanager> <WSM-02311> <Failed to retrieve requested documents due to underlying error*
      *"java.rmi.RemoteException: EJB Exception: ; nested exception is:*
      *oracle.mds.exception.MDSRuntimeException: MDS-00001: exception in Metadata Services layer MDS-00001: exception in Metadata Services layer*
      *weblogic.common.resourcepool.ResourceDisabledException: Pool mds-owsm is Suspended, cannot allocate resources to applications..".>*
      *<Jan 7, 2011 6:42:55 PM UZT> <Warning> <JDBC> <BEA-001129> <Received exception while creating connection for pool "mds-owsm": The Network Adapter could not establish*
      the connection>

      Because of the above error web login Page (http://masood:9704/analytics/saw.dll?bieehome&startPage=1) is not displayed and its showed an error below

      Error 500--Internal Server Error
      From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
      *10.5.1 500 Internal Server Error*
      The server encountered an unexpected condition which prevented it from fulfilling the request.

      But the Console admin Page (http://masood:7001/console/login/LoginForm.jsp) and Map viewer admin Page (http://masood.:9704/mapviewer) working fine.

      Only the sample reports and Dashboards Area are not displayed. I have tried to find out the solution of this issue but i am not getting the right solution.

      If any one knows that whats the reason behind this issue, so Please help me. I will be very thankful, Thanks.
        • 1. Re: BI Starting Services Issue in OBIEE 11g
          9548
          Hi,
          I'm experiencing the same issue and MDS-error with database adapters in SOA suite, and I am also looking for answers here... +" Pool mds-owsm is Suspended, cannot allocate resources to applications.."+
          • 2. Re: BI Starting Services Issue in OBIEE 11g
            838785
            Please ensure that your 11g database is up and running. Network adapter issue should then disappear.
            • 3. Re: BI Starting Services Issue in OBIEE 11g
              AnkitR Gupta
              hi ,
              i am havin the same problem as Massod have got
              i even have proper db connection but also the error is coming
              please tell the solution

              this is highly apperciated
              • 4. Re: BI Starting Services Issue in OBIEE 11g
                845999
                Hi,
                I experienced the same problem, the exact errors you got. After much digging, i discovered that my database was not registering with the listener, so i could not connect to it from SQLDeveloper and other tools. After spending much time on the internet trying to solve the error "*ora-12154 tns could not resolve the connect identifier specified*" which was what SQLDeveloper was returning, the problem still persisted.

                A colleague of mine then gave told me to try and force my database to register with the correct listener from command line with these commands:

                net start OracleServiceDB1
                C:\oracle\product\11.2.0\dbhome_1\BIN\oradim.exe -startup -SID DB1 -usrpwd password -pfile C:\oracle\admin\DB1\pfile\init.ora

                It turned out that my windows events were full, so i had to clear all events and increased the log size and made sure they are overwritten as needed. And alas, everything was fine again!!!
                What a nightmare it was - or may be it was Windows to blame!!! I hope this helps somebody out there sometime.


                Obviously, you need to change the paths and other parameters to suite your system. OracleServiceDB1 is the name of my service and DB1 is the name of my database. By the way , i ran it on a Windows XP machine.

                Cheers

                Edited by: 842996 on 09-Mar-2011 04:48
                • 5. Re: BI Starting Services Issue in OBIEE 11g
                  AnkitR Gupta
                  But this error of mine was removed after Redeploying the RPD


                  Cheers.
                  • 6. Re: BI Starting Services Issue in OBIEE 11g
                    REDO LOG

                    Hi,

                    start the listener before starting your BI services

                    best of luck