1 Reply Latest reply: Jan 10, 2011 7:59 AM by Hussein Sawwan-Oracle RSS

    Two Application node without LoadBalancer

    user12866255
      Hi ,

      I have a EBS 12.1.1 installed on two servers (one as application the other as Database server) , i have added a new application node to the EBS with all services enabled.

      When i tried to access any node it keep sending me to node 1.

      Note that i dont have a load Balancer.

      Is there anything i can do so as i can access any of the Application node directly without being redirected .

      Regards
        • 1. Re: Two Application node without LoadBalancer
          Hussein Sawwan-Oracle
          I have a EBS 12.1.1 installed on two servers (one as application the other as Database server) , i have added a new application node to the EBS with all services enabled.
          Did you follow the steps in (Cloning Oracle Applications Release 12 with Rapid Clone [ID 406982.1]), under "Option 3: Adding a New Node to an Existing System" to add the node?
          When i tried to access any node it keep sending me to node 1.

          Note that i dont have a load Balancer.

          Is there anything i can do so as i can access any of the Application node directly without being redirected .
          Do you mean accessing any node without getting redirected to Node 1? If yes, then I believe you need have a load balancer.

          HOW TO ADD A WEB TIER NODE TO AN EXISTING E-BUSINESS SUITE ENVIRONMENT [ID 1056284.1]

          Thanks,
          Hussein