0 Replies Latest reply: Feb 15, 2011 1:46 AM by 818157 RSS

    Existing Ibots affected after implementing SA Subject Area.

    818157
      Hi All,

      We have recently implemented SA Subject Area for automating delivery profile.The users in the SA system table are able to send ibots without any issues. For users who are not present in the SA system table and have created their own profile ,the ibot errors out with the following error message in the ibot log.

      +++ ThreadID: 1998 : 2011-02-14 12:07:01.604
      ------------------------------------------------------------------------------
      iBot Chain Started.
      Scheduler iBot Version: 201
      Job ID: 327
      Instance ID: 2028478.000000
      User ID: wardmr
      Parameters:
      Job Version: 2
      Root iBot ID: /users/wardmr/_ibots/Today's Outbound Emails 807
      Oracle BI Presentation Server: Retdaywebp010:9710,Retdaywebp009:9710
      Debug: True
      iBot Load Balancing Enabled.


      +++ ThreadID: 1998 : 2011-02-14 12:07:14.431
      Using Presentation Server: Retdaywebp010:9710
      Using Presentation Server: Retdaywebp009:9710


      +++ ThreadID: 13d8 : 2011-02-14 12:07:14.510
      ----------------------------------------
      iBot Started:
      iBotID: /users/wardmr/_ibots/Today's Outbound Emails 807
      Priority: normal
      Personalized: True
      Invalid subscribers skipped: HerbstRA,MarottCA,TenoldJA


      +++ ThreadID: 13d8 : 2011-02-14 12:07:14.510
      Subscribers: 0

      +++ ThreadID: 13d8 : 2011-02-14 12:07:14.510
      iBotID: /users/wardmr/_ibots/Today's Outbound Emails 807
      No subscribers. Not executing.

      +++ ThreadID: 13d8 : 2011-02-14 12:07:14.510
      iBot Chain Completed.
      ------------------------------------------------------------------------------


      When an user is added to the SA system table but still has his/her email and profile selected instead of system profile and system email.The ibot does not error out but does not get delivered.when system profile is selected it is working fine.Please help me understanding this behaviour of delivers.

      Please let me know if you have any possible solution.

      Thanks,
      Chakkaravarthy