1 Reply Latest reply: Mar 14, 2011 10:29 AM by mjohnson RSS

    The "dependencies" files should add aws-java-sdk

    827246
      Hi,

      It is my first time to use the incubator.

      When I tried to build the coherence common, I kept getting errors. After a carefully check, I found that the coherence common has added Amazon EC2 service. Then the dependencies files should not only the coherence.jar but also the sdk file of aws.

      I added the aws-java-sdk-1.1.7.1.jar in the dependencies file, then ant can build it successfully.

      Maybe someone should modify the "build instructions" page or add the aws sdk to the dependencie.