5 Replies Latest reply: Apr 4, 2011 4:10 AM by 839737 RSS

    OCDM  - Sample Report Installation issue - Runs too longer with No progress


      As a part of OCDM environment setup for Practice we were successful installing following :

      * Supported Enterprise Linux
      * Oracle DB 11g R2 (OLAP & MINING option)
      * OWB was already installed as a part of Oracle DB 11gR2 - just unlocked the OWB accounts.
      * Installed OBIEE 11g R2 installation - Installation successful and able to open url's. (analytics and BI Publisher etc.) - Issue with login account.
      * Installation of Communication Data Model (First Installation type from OCDM Installer)

      When we try to install Sample Reports at same stage the screen remain open and runs too longer with No progress.
      The Installation process for OCDM Sample Reports is given in the attached doc with screenshot and the log file is also included in the attached document.

      Please let us know the following two issue:

      1) How to login to Analytics after OBIEE 11gR2 installed on Linux - ( in our case we use user as Administrator and tried password same as username, even checked with the user weblogic and other but no success. Please provide us the information which give details(document) about the Administartion of OBIEE 11gR2 on Linux).

      2) The issue with installation of OCDM Sampple Reports though successful installation of OCDM Data Model.(First Installation Type from OCDM Installer)

      Thanks & Best Regards,
      Amol Thite


      I think, I cant Attach the file here and character limit is 30K for the post here so putting below the few lines of Log File content:
      I can email the screen shots docs and complete log file on request if needed.

      It stuck in Configuration Assistance screen -
      After more than 1 hour the same screen – No progress – I tried 3 times but same issue. Log file also not growing and seems its waiting for some dependent thing that need to happen before it proceed.

      =====start few lines of Log File=======================================

      The file oraparam.ini could not be found at /u01/app/oracle/product/11.1.0/db_1/oui/bin/oraparam.ini
      Using paramFile: /u01/app/oracle/product/11.1.0/db_1/oui/oraparam.ini

      Checking swap space: must be greater than 500 MB. Actual 1027 MB Passed
      Checking monitor: must be configured to display at least 256 colors. Actual 65536 Passed

      The number of files bootstrapped for the jre is 689.

      The number of files bootstrapped for the oui is 77.
      Using the umask value '022' available from oraparam.ini

      =====end few lines of Log File==================================

      INFO: Copying Aggr XML for: Oracle Communications Data Model
      INFO: The Top level Aggreage File = /u01/app/oracle/product/11.1.0/db_1/inventory/ContentsXML/ConfigXML/oracle.ocdm.11_2_3_0_0.xml
      INFO: deleted all the required instance files
      INFO: OUI_CAPlugIn is not found in XML
      INFO: cf session will be created for OH: /u01/app/oracle/product/11.1.0/db_1/ TLAggr: oracle.ocdm instancePath: inventory/ContentsXML/ConfigXML/
      INFO: cf session for OH: /u01/app/oracle/product/11.1.0/db_1/ TL Aggr: [oracle.ocdm] instancePath: inventory/ContentsXML/ConfigXML/
      INFO: aggr ref length : 2
      INFO: cf session hashcode: 22855989
      INFO: cf session saved with key: OraDb11g_home1 oracle.ocdm
      INFO: cf session is ok
      INFO: created and saved cf session for oh: OraDb11g_home1
      INFO: passing params to cf
      INFO: Handling the storing of variables for aggr name oracle.ocdm
      INFO: This variable sl_ASMSelectableDiskGroups is not added to the global context map
      INFO: This variable s_scratchPath is not added to the global context map
      INFO: exitonly tools to be excuted passed: 0
      INFO: Starting to execute configuration assistants
      INFO: Command = oracle.ocdm.OCDMCfgPlugIn /u01/app/oracle/product/11.1.0/db_1/ocdm/ocdm_install.sh ${s_dbSysPasswd}

      OCDMCfgPlugIn: Starting OCDM configuration...
      OCDMCfgPlugIn: OCDM configuration initialized, waiting for script response...
      OCDMCfgPlugIn: Receiving SYSTEM password...
      OCDMCfgPlugIn: Passing SYSTEM credentials to configuration script...
      OCDMCfgPlugIn: SYSTEM credentials passed to configuration script.
      OCDMCfgPlugIn: SYSTEM password received.
      OCDMCfgPlugIn: Initializing config parameteres...

      OCDMCfgPlugIn: Creating log folder...
      OCDMCfgPlugIn: ocdm log folder exist
      OCDMCfgPlugIn: Exporting config env...
      OCDMCfgPlugIn: Performing OWB check...

      OCDMCfgPlugIn: Installing OWB...

      OCDMCfgPlugIn: WARNING: OWB OWNER already exists.

      OCDMCfgPlugIn: Archive: /u01/app/oracle/product/11.1.0/db_1/ocdm/pdm/relational/sample_schema/ocdm_sample.dmp.zip

      OCDMCfgPlugIn: inflating: /u01/app/oracle/product/11.1.0/db_1/ocdm/install_tmp/ocdm_sample.dmp
      OCDMCfgPlugIn: 2011_02_28_11_24_30 10 % complete
      OCDMCfgPlugIn: Importing OCDM sample schema

      ==================end of log File ========================================