11 Replies Latest reply on Aug 14, 2013 6:46 PM by user1746345

    Problem Installing Oracle Client 11g R2 64 bit on Windows 7 Enterprise 64


      I am having problems installing the Oracle Client 11g R2 64 bit installation on my Windows 7 64 bit Enterprise machine. The installer does all the checks successfully, it gets me to summary screen and I press finish to start the installation. It then opens the installation mask where it first says Checking whether Central Inventory is locked by another OUI session. After that it very briefly shows Central Inventory is not locked and then the window immediately dissapears with no other errors. I tried installing at my colleague's W7 Enterprise 64 machine and it behaves a little differently but with the same result. Basically on his machine it never even opens the Install mask, when pressing finish from the Summary it just disappears and never starts installation. I tried installing 11g R1 and that loads the first mask and when i press next it just dissapears. I basically need an oracle client 64 bit installation on my machine deperately. Please help. Thanks