This discussion is archived
3 Replies Latest reply: Apr 12, 2011 6:27 AM by 540993 RSS

Vuelink 20 for UCM support for UCM 11.1.1.4.0

Vij Newbie
Currently Being Moderated
Hi, I am setting up Vuelink 20 for UCM to integrate with Autovue 20 for my newly setup UCM 11.1.1.4.0. But when I checked the documentation of Vuelink20 for UCM, it clearly says "Oracle Universal Content Management (UCM) server 11gR1 (11.1.1.3.0) with Oracle patch 9725318" is required for this Vuelink to support UCM.

I am confused, whether I need to use only UCM 11gR1 (11.1.1.3.0) with patch 9725318 for Autovue or I can go ahead and deploy the same vuelink for UCM 11gR1 (11.1.1.4.0).. Please answer me, if anybody has tried it.


Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points