1 Reply Latest reply: Mar 31, 2011 12:28 PM by TexasApexDeveloper RSS

    Oracle Forms to Oracle APEX Conversion

    Kiran Pawar
      Hello all,

      I tried to convert two Oracle Forms .fmb files to Oracle APEX 4.0.
      After converting the .fmb files to .xml files. I uploaded it to migrations
      successfully and the conversion status is showing 82% complete.

      But when I tried the next step to Generate Application, it gives following
      error:

      1 error has occurred

      * Database schema DA does not contain the associated database objects for the project, Converted Reports1. Ensure the database schema associated with the project contains the database objects associated with the uploaded Forms Module .XML file(s).

      I cross checked to see that the database objects mentioned in here are present in the DA schema. The database
      objects are in there.
      I also checked for the object permissions and granted permissions but to no avail. The problem still persists.

      Can anyone help me with this error?

      Thanks,
      Kiran
        • 1. Re: Oracle Forms to Oracle APEX Conversion
          TexasApexDeveloper
          Not the answer you are looking for, but a suggestion.. Instead of converting your Forms ++> APEX, you might want to re-develop them in APEX. I have used the Forms to APEX converter and other conversion tools and they can NOT reproduce what a Carbon Based Unit can do. IN the long run you will better off re-developing in APEX..

          Thank you,

          Tony Miller
          Webster, TX

          If vegetable oil is made of vegetables, what is baby oil made of?

          If this question is answered, please mark the thread as closed and assign points where earned..