1 2 Previous Next 20 Replies Latest reply: Apr 6, 2011 6:23 AM by orafad RSS

    Invalid Archive

      Not sure if I am doing something wrong. Trying to download the Linux version. Have tried from chrome, firefox (ubuntu) and IE (windows, completely different computer). The file is only coming through as 3.9MB - this seems a bit odd? Alternatively, clicking on the Windows download it comes through for what seems a more accurate size of 271MB.

      Just clicking on the link on this page: http://www.oracle.com/technetwork/database/express-edition/11gxe-beta-download-302519.html

      Anything I'm missing?

      7-Zip 9.04 beta Copyright (c) 1999-2009 Igor Pavlov 2009-05-30
      p7zip Version 9.04 (locale=en_AU.utf8,Utf16=on,HugeFiles=on,4 CPUs)

      Error: /home/trent/Downloads/linux.x64_11gR2_OracleXE (3).zip: Can not open file as archive

      Errors: 1

        • 1. Re: Invalid Archive
          When I downloaded the Linux zip a few seconds ago it was 272M.
          Maybe there is a CDN caching issue for you. If so, hopefully it'll be temporary.
          • 2. Re: Invalid Archive
            Ah.. must be just me then :(

            Will try again later today.

            • 3. Re: Invalid Archive
              gary myers
              Happening to me too. Tried a few different download managers (Firefox, DownThemAll and Chrome) so can't put the blame there.
              That said, I'm doing the download from a Windows box. Maybe Windows is sabotaging them :)
              • 4. Re: Invalid Archive
                Just as a simple test, I downloaded the Oracle Database 11.2 Express Edition for Linux x64, linux.x64_11gR2_OracleXE.zip just fine five minutes ago, via IE 9. Size is 284 621 943 byte, or around 271 MB.

                I see the downloads page is missing file sizes. Can I request that the page is updated with sizes and also crc (md5) values?
                • 5. Re: Invalid Archive
                  hmm.... well almost 24 hours since i first tried, still getting the 3.9MB.

                  Maybe the server just doesn't like us folk in the southern hemisphere (I notice g.myers is from syd).

                  • 6. Re: Invalid Archive
                    still no good.
                    • 7. Re: Invalid Archive
                      Is there another machine you could download from and then move it to the linux box?

                      There's plenty of space in /home or /home/trent?
                      • 8. Re: Invalid Archive
                        Theres plenty of space. And like I said, no matter where I d/l it from (multiple machines) it just comes through at 3.9MB
                        • 9. Re: Invalid Archive
                          Perhaps the problem lies with the server that download url points to for your location? (Maybe that's what was meant by the comment "CDN caching issue" earlier.)

                          If I lookup or attempt download I get an address of Limelight networks in Europe (IP starting with 87.248).

                          Hopefully someone from OTN / Oracle could take a look.
                          • 10. Re: Invalid Archive
                            I'm having the same problem with invalid archive for the win32 download...

                            Hope someone can take a look at this soon!

                            • 11. Re: Invalid Archive
                              When I click download, it redirects to a : oracleotn.rd.llnwd.net, server
                              $ ping oracleotn.rd.llnwd.net
                              PING oracleotn.rd.llnwd.net ( 56(84) bytes of data.
                              $ whois
                              netname:      LLNWAP1
                              descr:        Limelight Networks Asia Pacific
                              First: http://oracleotn.rd.llnwd.net/otn/beta/xe/linux.x64_11gR2_OracleXE.zip?e=<hash>&h=<hash>
                              Second: http://download.oracle.com/auth/otn/beta/xe/linux.x64_11gR2_OracleXE.zip?e=<hash>&h=<hash>

                              So dunno if that info can help some oracle employee investigate, or even if this is being looked into. In the end, its beta so doesn't matter too much, but would be nice to have a play around with it :o)

                              • 12. Re: Invalid Archive
                                I've reported it in the Downloads forum. Let's wait and see...
                                • 13. Re: Invalid Archive
                                  Capt. Egg
                                  I also get a 4MB incomplete zip file...

                                  C:\DOS\~>cd Downloads/
                                  C:\DOS\Downloads>ls -Alt linux.x64_11gR2_OracleXE.zip
                                  -rw-r--r-- 1 me me 4048842 2011-04-06 14:44 linux.x64_11gR2_OracleXE.zip
                                  C:\DOS\Downloads>md5sum linux.x64_11gR2_OracleXE.zip
                                  04bc04ea5a5b8b09630985a93f5db779 linux.x64_11gR2_OracleXE.zip
                                  C:\DOS\Downloads>cat linux.x64_11gR2_OracleXE.zip | head
                                  oracle-xe-11.2.0-0.5.x86_64.rpmUT     L��M:��MUx�_�<     p�u����ڱeK���
                                  • 14. Re: Invalid Archive
                                    Same here... tried to download from a linux host. Can't blame Windows.
                                    1 2 Previous Next