1 Reply Latest reply on Apr 13, 2011 10:33 AM by 746275

    Error executing report migrated

    746275
      Hi all,

      I have migrated my reports from version 10.1.3.4.1 to version 11.1.1.3.0. My problem is when I try to execute any report. No message is shown and appears the report but blank. If I see the weblogic log appears one message with the following text: "End Memory: max=1024MB, total=364MB, free=52MB". But the error isn't this, because if I download the template and I edit it with Word, when I run this template I get the next error:

      ConfFile: ...
      Font Dir: ...
      Run XDO Start
      Template: ...\PlantillaA42.rtf
      RTFProcessor setLocale: es-es
      FOProcessor setData: ...\Cupon.20Derecho20de20Acceso20LOPD.xml
      FOProcessor setLocale: es-es
      Output type: MHTML
      oracle.xdo.XDOSAXException: org.xml.sax.SAXException: element Campo1 is not supported yet.
           at oracle.xdo.template.fo.FOProcessingEngine.process(FOProcessingEngine.java:403)
           at oracle.xdo.template.FOProcessor.generate(FOProcessor.java:1192)
           at RTF2PDF.runRTFto(RTF2PDF.java:643)
           at RTF2PDF.runXDO(RTF2PDF.java:480)
           at RTF2PDF.main(RTF2PDF.java:295)
      Caused by: org.xml.sax.SAXException: element Campo1 is not supported yet.
           at oracle.xdo.template.fo.FOHandler.startElement(FOHandler.java:252)
           at oracle.xdo.common.xml.XSLTHandler$SEEntry.sendEvent(XSLTHandler.java:542)
           at oracle.xdo.common.xml.XSLTMerger.startElement(XSLTMerger.java:51)
           at oracle.xml.parser.v2.XMLContentHandler.startElement(XMLContentHandler.java:182)
           at oracle.xml.parser.v2.NonValidatingParser.parseElement(NonValidatingParser.java:1328)
           at oracle.xml.parser.v2.NonValidatingParser.parseRootElement(NonValidatingParser.java:375)
           at oracle.xml.parser.v2.NonValidatingParser.parseDocument(NonValidatingParser.java:321)
           at oracle.xml.parser.v2.XMLParser.parse(XMLParser.java:226)
           at oracle.xdo.template.fo.FOProcessingEngine.process(FOProcessingEngine.java:389)
           ... 4 more

      But if I copy all the content of the template to a new rtf document and I execute it it works fine. What is happening?? What can I do??

      Thanks in advance,

      Edited by: Julius84 on 12-abr-2011 1:45