1 Reply Latest reply: Jun 3, 2011 3:48 AM by 852814 RSS

    deployjava.js getPlugin installLatestJRE IE-9 64bit

    855841
      Is there a solution for the deployJava.getPlugin().installLatestJRE() call on IE-9 64bit installing 32bit instead of 64bit?

      For Reference: http://download.oracle.com/javase/6/docs/technotes/guides/jweb/deployment_advice.html

      IE-9 32bit works as expected, but when calling the plugin on IE-9 64bit it installs 32bit JRE.

      Thanks.