2 Replies Latest reply on Dec 15, 2011 5:34 PM by 900736

    Cannot Login to Workspace: External Server


      I am not able to login to Workspace. It throws up the following error You do not have sufficient permission to login to your default folder or the folder no longer exists. Please contact your administrator for assistance*

      It was working fine until recently. Doesn't help even if I login as 'admin'. However, I'm able to login to Planning, Shared Services etc. FYI I'm working on a development server (Linux).

      Any suggestions?

      Thanks & Cheers,
        • 1. Re: Cannot Login to Workspace: External Server

          I'm facing the same problem again. Have tried restarting the workspace service from $HYPERION$/deployments/Tomcat5/bin. I can only login once after I restart the service, once I log out I cannot login again, it gives me the same error.

          Also, if I may add, I am able to open the Planning application from xxx.xx:8300/HyperionPlanning/ but I cannot see any planning applications in the navigate tab in workspace. I was accessing the applications from workspace until recently without any problems. I also don't remember making any changes to the settings which may have caused this.

          I am working on EPM

          Any help would be much appreciated.

          Sahil Sampat
          • 2. Re: Cannot Login to Workspace: External Server
            I am not sure exactly what activities done before it was not working....but you can try one thing, create new user in SS & provide admin access all components & then try to login to planning/essbase/workspace after planning sec refresh done.....it worked for me....