12 Replies Latest reply on Apr 25, 2011 8:48 PM by orafad

    Getting Started Error ...

    857376
      After installing the 11g Express Beta, I receive the following error message:
      Windows cannot find 'http://127.0.0.1:%/apex/f?p=4950'. Make sure you typed the name correctly, and then try again.

      Not having been prompted for any inputs during the install, it looks as if incorrect config data has been read and setup. Any one have any ideas as to how this needs to be corrected? I do not have any other instance of Oracle installed.

      AS
        • 1. Re: Getting Started Error ...
          hatmani
          Hi!

          As the simplest workaround save the right link as a bookmark ;)

          http://127.0.0.1:8080/apex/f?p=4950
          • 2. Re: Getting Started Error ...
            orafad
            As a workaround, edit the URL property of the Get_Started.url file (in ...app\oracle\product\11.2.0\server, right click > Properties).
            Put http://127.0.0.1:8080/apex/f?p=4950 in the URL: field. Actual port number (8080) may be different in your installation.
            • 3. Re: Getting Started Error ...
              Udo
              There was a similar problem discussed in the following thread: {thread:id=2205536}
              It might help you to avoid this problem when you're going to install the final release of XE 11.2

              If the link provided by hatmani and orafad above don't work in your case, you probably have another service running on port 8080. You could reconfigure the HTTP Server in the database used for APEX as documented here:
              http://download.oracle.com/docs/cd/E17556_01/doc/install.40/e15513/otn_install.htm#CHDDGBCA

              -Udo
              • 4. Re: Getting Started Error ...
                857539
                Connection failed with firefox when i click on "Get started". Help me please. I use OracleXE 11g beta on Windows 7. Server is started so i don't understand

                Edited by: user12335823 on 25 avr. 2011 11:17
                • 5. Re: Getting Started Error ...
                  Udo
                  Does the link provided by hatmani or orafad above work in your case?
                  If not, which edition of Windows 7 are you running? Can you connect to the database using sqlplus or SQL Developer or any other client that is able to connect to Oracle databases?

                  -Udo
                  • 6. Re: Getting Started Error ...
                    857539
                    I replaced the URL but firefox and IE can't connect to the server. I have Windows 7 Professional. I can connect to the database with sqlplus

                    Edited by: user12335823 on 25 avr. 2011 11:37
                    • 7. Re: Getting Started Error ...
                      Udo
                      Which edition of Win 7 Pro - 32 or 64 bit?

                      And are you sure you don't have another service running on port 8080 that might use this port already? If that's the case, you could follow the instructions of the document I referenced above.
                      If that doesn't help either, could you verify whether the installation was completely successful or if there was some error you didn't noticed before?

                      -Udo
                      • 8. Re: Getting Started Error ...
                        857539
                        I have Win7 64.

                        I changed the port with "EXEC DBMS_XDB.SETHTTPPORT(port);" like here: http://download.oracle.com/docs/cd/E17556_01/doc/install.40/e15513/otn_install.htm#CHDDGBCA. But it doesn't work (connection failed with the new port too)

                        Edited by: user12335823 on 25 avr. 2011 11:50
                        • 9. Re: Getting Started Error ...
                          Udo
                          Win 7 64 is generally not supported. Probably your installation didn't complete without errors.

                          Could you try to execute a "commit" after "EXEC DBMS_XDB.SETHTTPPORT(port);" and retry?
                          If it still doesn't help, perhaps this thread is helpful: {thread:id=2201312}

                          -Udo
                          • 10. Re: Getting Started Error ...
                            857539
                            I will install it on Windows XP Mode because it work imediately on Windows XP
                            • 11. Re: Getting Started Error ...
                              rougefyl
                              Watch out for the SYSAUX tablespace=UNDOTBS1.dbf datafile and UNDOTBS1 tablespace=SYSAUX.dbf datafile situation
                              • 12. Re: Getting Started Error ...
                                orafad
                                user12335823 wrote:
                                I replaced the URL but firefox and IE can't connect to the server. I have Windows 7 Professional. I can connect to the database with sqlplus
                                Please be much more specific. E.g. what happens when you click on the Get Started start menu item, what is the exact URL that you tried, what is the error messages from firefox and IE (I doubt they just say "can't connect" ).

                                What's the output from
                                cmd> lsnrctl stat